No signals from new mobile phone app

I am not getting any notification signals from the new app. Anyone else having this problem or

any idea how to fix it. Thanks Phillip

I am not having that problem. But the problem I am having is that the new app, unlike the previous one, wants me to provide a password every time I look at it on my Android phone. Is there some way of overcoming this?

Phillip - check you haven’t mistakenly disabled notifications within Settings > Notifications (iOS) or Settings > Apps (Android).

Vernon - With the portfolio manager functionality in the app, your personal financial information is now on display. Due to this, both Android and iPhone app stores require a login whenever you access the app. Much like any other finance / banking app.

However, if your phone supports fingerprint login or face login, you can enable this option via the profile tab in the app (login to the app and click the option on the bottom right) → settings.

Thank you; I am now logging in with my fingerprint.

Karl, notifications has been enabled already. Phill

With an Android phone, make sure the SWS Alerts & PM app has this particular app set on in phone settings, Notifications; turn off Data saver and Sleeping Apps if set for the SWS app; make sure Do not Disturb is off.

I am having the same issue with the new app (ie not receiving notifications). I was receiving notifications from both apps (new and old) prior to the original app being discontinued. Now the new SWS app does not send notifications. I have double checked all notification settings for the app on the Android phone. Did anyone manage to rectify the problem on their phone? Thanks

Exactly the same for me Shirley. Notifications were working fine on my android but stopped working approx 2 weeks ago.

Same issue with me. Phone settings seem OK.

Same issue here. Phone settings all ok, even turned off my late night do not disturb which had never been a problem before.

We have the developers investigating this - please hold tight, will provide an update once they have finished their investigation.

Hi all,

Hopefully by now you should have received tonight’s SWS Alerts & PM notification for SPA3 Investor ASX if you weren’t previously - there was an unforeseen limit with the amount of devices the notification was going out to which we hit in late December.

The developers have implemented a fix today and should no longer be an issue moving forward.


Hi Karl,
Yes the text notification was received from the app last night but still the sound is not working. Sound on notifications worked fine on the old app.

My phone is the same - text received but no sound

Go to your phone settings (android) and ensure app is enabled for notifications, sound settings; make sure sound is set for apps and in advanced sound settings you can set a different sound for individual apps, turn off sleep and data saver settings for the app if set on, check ‘do not disturb’ is not set to on when you normally receive the notification.

Thanks Phillip, but I have already done all that and unfortunately still do not get any audio with notification.

Like Shirley I have tried checking all settings but still do not get a sound with the app notification. Is there a specific fix for this for an iphone?